Help us to help you!

Our aim is to offer you the best service possible, to do this we need to know: (1.) Joomla! version (2.) Server type (3.) Editor version (4.) JCK Manager version and (5.) any error messages you may have. For help in finding errors please - click here…We would also invite you to read our form rules before posting - read more…

Welcome, Guest
Please Login or Register.    Lost Password?

I can't see files in filebrowser
(1 viewing) (1) Guest
Go to bottomPage: 123
TOPIC: I can't see files in filebrowser
*
#410
I can't see files in filebrowser 4 Years, 1 Month ago Karma: 0
Hi guys,

I can't see the files in the filebrowser.

I've installed Version 3.3.1
PHP: 5.2.0-8+etch16
Database: 5.0.32-Debian_7etch12-log
Apache: Apache/2.2.3 (Debian) mod_python/3.2.10 Python/2.4.4 PHP/5.2.0-8+etch16 mod_ssl/2.2.3 OpenSSL/0.9.8c mod_perl/2.0.2 Perl/v5.8.8

The error I will get from Firebug is:
xml.selectSingleNode("Connector/Error/@number") is null
getErrorNumber()filebr...A5AB4B6 (Line 3)
getErrorNumber()filebr...A5AB4B6 (Line 3)
d()ckeditor.js (Line 9)
[Break on this error] clearFoldersPane();table.setStyle('wid...tensions').value);select.add(name);}
filebr...A5AB4B6 (Line 3)

How can I solve this Problem?

Thanks..
traumportal
Fresh Boarder
Posts: 4
graphgraph
User Offline Click here to see the profile of this user
The topic has been locked.
 
#527
Re:I can't see files in filebrowser 4 Years ago Karma: 0
Please can anybody help me. I can't find a solution.

The owner of the files is the ftp user, all other settings are okay.
I've in site configuration the ftp access activated, but it still won't work
traumportal
Fresh Boarder
Posts: 4
graphgraph
User Offline Click here to see the profile of this user
Last Edit: 2010/07/20 22:46 By traumportal.
The topic has been locked.
 
#543
Re:I can't see files in filebrowser 3 Years, 12 Months ago Karma: 0
I am new to this editor, just installed it today to try it. I am not new to Joomla.

I can not view any files. The File Browser Resource Type is <not set> and there is nothing being displayed. This is true testing it on 4 browsers (Mac and Windows). It is not a browser issue.

Others seem to have this problem as well. This is disappointing...
Betty
Fresh Boarder
Posts: 2
graphgraph
User Offline Click here to see the profile of this user
The topic has been locked.
 
#563
Re:I can't see files in filebrowser 3 Years, 12 Months ago Karma: 0
This was apparently NOT fixed in 3.3.1. I have read all the threads about this problem, and it is breaking the usability of my site. Is there any chance of having this looked in to? The symptoms and system setup are identical. The resource type is showing as <not set> with no ability to browse the server or folders for files. What am I missing here? Please help gang!
mdiscenzo
Fresh Boarder
Posts: 5
graphgraph
User Offline Click here to see the profile of this user
The topic has been locked.
 
#596
Re: I can't see files in filebrowser 3 Years, 11 Months ago Karma: 0
Problem is in new authentication, but I don't know haw to fix it.
Tomasz
Fresh Boarder
Posts: 1
graphgraph
User Offline Click here to see the profile of this user
The topic has been locked.
 
#808
Re:I can't see files in filebrowser 3 Years, 10 Months ago Karma: 0
Does anybody know how to fix it?
traumportal
Fresh Boarder
Posts: 4
graphgraph
User Offline Click here to see the profile of this user
The topic has been locked.
 
#818
Re:I can't see files in filebrowser 3 Years, 10 Months ago Karma: 16
I suggest you first try clearing yourt browser cache files. You can use CCleaner to do a thorough job for you.

If this does not resolve the issue I suggest making sure you clear your session as well and if you are using FF I suggest clearing any sessions manually via the page info righ click option.

Regards
Awills (Team Member)
Administrator
Posts: 1056
graphgraph
User Offline Click here to see the profile of this user
Gender: Male webxsolution.com Location: London
Last Edit: 2010/09/06 11:05 By awills.

Always clear your browser cache(CTRL+SHFT+DEL for FF/IE and Chrome users)
The topic has been locked.
 
#824
Re:I can't see files in filebrowser 3 Years, 10 Months ago Karma: 0
As "betty" mentioned, over a month ago, this is not a browser problem. I too have tried multiple browsers and cleared cache etc. This is a problem (File Browser Resource Type is <not set> and there is nothing being displayed) in 3.3.1 with Joomla 1.5.20. The problem REALLY needs attention.
Don Porter
Fresh Boarder
Posts: 18
graphgraph
User Offline Click here to see the profile of this user
The topic has been locked.
 
#827
Re:I can't see files in filebrowser 3 Years, 10 Months ago Karma: 16
Can you gives us a s much information as possible:

Browser info
platform enviroment
Hosting envoroment
Joomla version
Browser type and version
Any errors--log files/JS errors
Editor version
chmod settings


We have tested the file browser in IE6/IE7/IE8,FF,Safari, Google chrome, Opera and have not been able to reproduce the error in this version of the editor(3.3.1

If you be so kind as to gives us a step by step guide of what you are actually doing and provide us with the above information as well.

Regards
Awills (Team Member)
Administrator
Posts: 1056
graphgraph
User Offline Click here to see the profile of this user
Gender: Male webxsolution.com Location: London

Always clear your browser cache(CTRL+SHFT+DEL for FF/IE and Chrome users)
The topic has been locked.
 
#828
Re:I can't see files in filebrowser 3 Years, 10 Months ago Karma: 16
Please could you provide the following information: (1) Joomla! version (2) Server type (3) Editor version (4) Browsers type & Version
(5) Any Error messages(logs or javascript).

Could you also give a step by step guide of what you are doing(i.e. is this occuring in the admin or frontend section);

Regards
Awills (Team Member)
Administrator
Posts: 1056
graphgraph
User Offline Click here to see the profile of this user
Gender: Male webxsolution.com Location: London

Always clear your browser cache(CTRL+SHFT+DEL for FF/IE and Chrome users)
The topic has been locked.
 
#833
Re:I can't see files in filebrowser 3 Years, 10 Months ago Karma: 0
1)joomla 1.5.20
2)i dont know this is phpinfo on my server www.skj.it/phpinfo.php
3) 3.3.1
4)IE 8 chrome 6 FF 3.6.8
5)
Dettagli errore pagina Web

Agente utente: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; Trident/4.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; InfoPath.3; .NET4.0C; Tablet PC 2.0; AskTB5.6)
Timestamp: Tue, 7 Sep 2010 13:34:25 UTC


Messaggio: 'null' è nullo o non è un oggetto
Linea: 3
Carattere: 176
Codice: 0
URI: www.skj.it/jat3/plugins/editors/jckedito...browser.js?t=A5AB4B6
stefan marton
Fresh Boarder
Posts: 8
graphgraph
User Offline Click here to see the profile of this user
The topic has been locked.
 
Go to topPage: 123
Moderators: Paul (Team Member)

Share this post